UK Audi Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Hi all

Today i thought I'd try to find this annoying squeak on my A3 2.0TDI sport 2003, its a really random noise it sounds like its a dry wheel bearing but its coming from the engine under light load (pulling away) or overrun or just general driving.

had a good look around it and under it today and it seems to be coming from the turbo, so dropped the pipes off it and checked everything was tight and it all was, i did find the bearing on the vane actuator dry so took the actuator off and put a little copper grease in the joint, adjusted it one turn out as well to make sure it wasn't loose, the vane arm and vanes all seem to work ok and not sticking.

The turbine was ok no excess movement etc, so put it all back together and cursed way too long and those stupid hose clips - must get the right tool!

Anyway still squeaks!!! [:mad:]

Anyone ever had a turbo do this?

mike
 

·
Registered
Joined
·
4,874 Posts
Did you check the oil feed lines to it? Is it getting a proper oil supply?
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #3 ·
all the lines were indeed tight etc, didn't take the pipes off however but if it was low on oil it certainly wouldn't last long and the car is driving just lie it should.
 

·
Registered
Joined
·
1,909 Posts
Are you sure you havent got a split boost pipe taking in too much air,making the turbo over boost? that sometimes makes the turbo sound likes its squeaking or whistling more than normal
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #5 ·
I couldn't see any splits etc, the small line to the actuator seemed all ok and checked the joins and all good had the large plastic pipe off - (bloody nightmare getting that stupid clip on so finally ordered the right tools for them) had the metal boost pipe too and seemed ok.

mike
 
1 - 5 of 5 Posts
Top