UK Audi Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter · #1 ·
Well the car had a crunch in second and it felt not right when going into neutral, you know how it should spring the gearstick back to the centre and be springy back and forth when you wobble the gear lever. Well thought ok fit a new second gear and syncro jobs a good un, oh no on stipping the box down its all brown as if its all been to one hell of a temp and the oil is all brown and its only been in there for a couple of weeks. None of the bearings are damadged but both 5th and revers have marks on them. Also one of the washers for 5th is like hairline crack on it.

Anyone have any idea what would cause the box to get to this sort of temp or cause this sort of mess??

Am going to get another box to replace this one so its just out of curiousity really any thoughts??

Car in question a 2004 1.9tdi with 5speed manual GQQ box.

Cheers
 

·
Registered
Joined
·
4,874 Posts
No idea mate why it would destroy itself like that!! What grade of oil went into it?
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #3 ·
G52 was what i used the other week not sure what was in there before! I know that when i drained it there was only around 1.3ltrs that came out so wandering if its not been filled up correclty in the past or even from the factory. Its only covered 73K miles from new.
 

·
Registered
Joined
·
4,874 Posts
Specs are 2.5 litres if I can recall. That's around half : not good.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #5 ·
So if its had the wrong amount in there would that cause this sort of damage? What sort of thing could cause this??
 

·
Registered
Joined
·
4,874 Posts
Whether little metal fragments did the damage or a sync broke its hard to know. Its made to run with 2.5 litres and more.... i wouldnt like to run it on less.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #7 ·
Got hold of a 28K mile replacement so going to fit that instead. Should hopefully be good once fitted. Wander what is going to go next, touch wood thats the lot. Cheers for the help again.

You a audi mechanic yourself Steve??
 

·
Registered
Joined
·
4,874 Posts
Im not mate. Just a hobby. Try to do all the jobs myself.

Hope that box does you justice! Replace the oil with genuine vw/ audi oil and you should be fine.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #9 ·
Cool cheers, yep have read that the box should hold 1.9ltrs of oil. So will get some G52 again as its only like £4 a ltr from Audi very reasonable and will give the new one a change before fitting. Hope this one works fine, have read that these boxes are problematic. Pal just had his 2008 A3 2nd gear syncro changed out mental eh?
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #10 ·
Well new box in and new clutch and flywheel, all seems fine so far. Not a cheap job but glad its done. So will see how it goes, yep got the oil changed in the new box also. Cheers
 

·
Registered
Joined
·
4,874 Posts
Co-incidence about 2nd gear sync or abit of a weakness? To be honest I don't think box problems are common at all, fly and clutch but not normally box. Glad you've got it sorted!
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #12 ·
Just another question when you let out the clutch its a lot lower down the bite point but its also quite severe when you let it out as if you simply slid your foot off the clutch pedal to the side. Could this be a mount thats wrong?? Any ideas?

Maybe just need to get used to it.
 
1 - 12 of 12 Posts
Top