UK Audi Forum banner
1 - 1 of 1 Posts

3 Posts
Discussion Starter · #1 ·
Hi all

Yesterday I attempted to help a friend who's '99 A3 1.8 8L (auto, non turbo) was stolen and recovered to adapt his new key (which he bought from the dealer). The key blade is already cut but he asked me to adapt the key for him as the dealer is pretty pricy and his car is at home which he will have to get taken to the dealer on a flatbed which is also very expensive. I hooked up a charger to ensure the voltage is adequate. Then I obtained the login pin with vagdashcan (original cable), cleared all DTC's and then attempted the login with HEX-USB+CAN (original cable) however I am prevented to login by the immobilizer (login not accepted, please wait a few minutes and try again). I tried leaving the ignition on for 15 minutes, switch off, switch on and attempt login again without success. Then turned ignition off, left off for 15 minutes, switched on and attempted login again without success.

Today I had a second go thinking that maybe the countdown had expired overnight and would be allowed to login today but still no success. We also disconnected the battery, pressed brake pedal to deplete any voltage that may be stored, connected battery again after 15 minutes, turned ignition on and attempted login again without success. I also attempted key adaptation with vagdashcan but it seems to become non responsive, making me wonder if there is a problem with the immobilizer.

The original key was never recovered. We have to adapt the new key which is the only key we have for the A3. Can anyone perhaps offer a suggestion what I can try to login?

From my research it seems it is an IMMO2 immobilizer as there is nothing diaplayed in the extra field - only the 14 digit number in the first field. I attempted to login to cluster and immobilizer however everytime I receive login not accepted, please wait a few minutes and try again. I know I have the correct pin as I used vagdashcan to extract the pin and it must be entered with a "0" before the four digit pin

I would really appreciate any suggestions as to what I can try to log in. I performed a cluster swap on my 2003 vw golf 4 1.8T (mfa to fis) and had no problems logging in.

Kind Regards

1 - 1 of 1 Posts