UK Audi Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi All

Hopefully someone can help.

As of last night my remote central locking stopped working. I thought the battery had died so went and bought a new one and changed it (keeping the time down so it didnt reset).

it still doesnt work. I have since tried my spare key and swapped a coupleof new batteries in and tried a couple of reccommended resets and still nothing.

I'd be really grateful if someone could suggest something cos otherwise I'm gonna have to pay audi £60+ to get it working.
 

·
Registered
Joined
·
47 Posts
I'm a bit confused..

Are you saying that everything is OK with the car except the remote locking is not working ?

Does the central locking work ok from the internal switch or from the manual lock ?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I just had another look and at the moment the internal switch is non-responsive too.

I can manually unlock the car but not remotely.

Starting to think ats gonna be a real issue
 

·
Registered
Joined
·
4,874 Posts
does central locking work when you lock passenger door or when you lock with the boot? it could be wiring to or the control module
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
Central locking isnt working at all at the mo. To unlock the doors I have to use the handle from the inside, the internal switch isnt doing anything. Gah!

I can lock the whoe car using the book lock tho
 

·
Registered
Joined
·
18 Posts
Sounds like your comfort module is underwater and rotting (check to see if so). The central locking and remotes all need this module to be in working order. If not, could be the micro switches in the door lock -also a common issue, but easy-ish to fix.
 

·
Registered
Joined
·
18 Posts
Sounds like your comfort module is underwater and rotting (check to see if so). The central locking and remotes all need this module to be in working order. If not, could be the micro switches in the door lock -also a common issue, but easy-ish to fix.
 

·
Registered
Joined
·
18 Posts
Sounds like your comfort module is underwater and rotting (check to see if so). The central locking and remotes all need this module to be in working order. If not, could be the micro switches in the door lock -also a common issue, but easy-ish to fix.
 

·
Registered
Joined
·
72 Posts
I had this problem about 18 months ago. Audi found the problem pretty quick. It turned out to be the ECU/Arial transmitter. Had the car back in a few hours. Under £100 to fix too.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #15 ·
Hi all.

Been out the country for a while but got it sorted.

Turned out to be an issue with the on board comp/programming for the central locking.

Thanks for all the advice n stuff.

Cheers!
 

·
Registered
Joined
·
72 Posts
Another satisfied customer! Note added- Found out today that once the key fob has a new battery thats not job done so to speak.. I didnt realise there is a guide line to follow in the handbook on how to re-initiate the key with the vehicle. Im my case this was on a citreon relay van. I changed the battery and it still didnt work. After reading the handbook it stated i must now enter the key into the ignition.. turn the ignition on and hold the unlock button on the fob until the action is confirmed.. works a treat now. not sure as to the technique used on audi's but im sure there is one.
 
1 - 16 of 16 Posts
Top