UK Audi Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
171 Posts
Discussion Starter · #1 ·
Is it normal for remote locking to stop working because of the snow? (first car ive had where it works in a snow period!) Just went out this morning and it wouldnt unlock, had to do it with the key and set the alarm off lol. Same when i came to park it even though it was fully warmed up and cab was stupid warm due to the A/C being on full! Confused! Didnt know there would be an issue with it! Anyone else had the same problem?
 

·
Registered
Joined
·
4,874 Posts
You can prevent the alarm going off by putting the key in ignition and turn twice. Could it be the key? Did you try it with another?
 

·
Administrator
Joined
·
7,120 Posts
At the risk of stating the obvious, is it not the key fob battery that's just died?

If you're using the key, I think you have to be quick to get the key into the ignition barrel to stop the alarm going off.
 

·
Registered
Joined
·
171 Posts
Discussion Starter · #4 ·
It seems to have rectified itself... :-s used to having strange problems fixing themselves with my old 106 so not going to complain! For anyone finding this on search having had the same problem - I did a search on uk-mkivs and one person mentioned the ignition barrell, if it doesnt 'click' when taking the key out then that can sometimes cause the remote to not work as it still thinks the key is in. Not sure if its true as I dont tend to listen to make sure the key is out of the ignition as its in my hand! But could be a possibility as it now works?!

Bloomin cars eh!
 

·
Registered
Joined
·
171 Posts
Discussion Starter · #5 ·
[quote user="Stevee"]Did you try it with another?

[/quote]

Call me risky but I dont actually have a spare, the garage I bought the car off didn't have any spares :-/ so a spare is still on my to-do list along with cambelt and some new tyres!
 

·
Registered
Joined
·
171 Posts
Discussion Starter · #8 ·
Maybe it is dying then...just seemed a coincidence because of the cold. Got 3 points and a £60 pound fine as well earlier, thats on the list to-do as well! :-(
 

·
Registered
Joined
·
171 Posts
Discussion Starter · #11 ·
Yeah unfortunately... Thought it was 40 limit and got clocked at 42 - which I thought was a little over the top until he pointed out it was a 30 limit. (whoops my bad) Was no houses or anything nearby on the road it's a right little out the way back road! What can you do though eh! Went and got a regular key cut as an emergency earlier thought it best...my lucks not seeming the best at the minute knowing me I'll probably lose the only keys to my Audi!!
 

·
Registered
Joined
·
4,874 Posts
Atleast your safe now with the spare! If my key doesnt work i use it to turn the ignition on and off and then it seems to work ok.....
 

·
Registered
Joined
·
399 Posts
Sometimes (if like me) if you sit on the key or the kids click the buttons out of range lots, the fobs can get a bit out of sync. Turning the ignition on and off a couple of times and leaving it quarter of an hour tends to sort them back out [:)]

C
 

·
Registered
Joined
·
36 Posts
Mine does the same and started happening about december time when it was getting cold.

I keep pressing it to unlock and nothing happens. After about 30seconds it seems to be ok and responds as it should but sometimes the alarm goes off before it opens the does. Simply press the key fob turns it off ok.

Why does this happen? [:cool:]
 

·
Registered
Joined
·
4,874 Posts
No idea really, i think we all get it. I do the same as cKbs comment just above yours....
 
1 - 15 of 15 Posts
Top