UK Audi Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
HI folks,

Does anyone know why on an A3 with Full FIS that when using the button on the bottom of the stalk, the FIS will only switch between "Trip2" and "off"? I'm trying to get a way of bringing up "Trip1" to get information more relevant to the current trip and it just isn't happening.

On the Mk4 it's just a case of tapping the button on the stalk but this one isn't playing ball.
 

·
Registered
Joined
·
4,874 Posts
Does it still do it if you clear the values and try again. If that doesn't work then I'd say you have a problem with your FIS.
 

·
Administrator
Joined
·
7,120 Posts
As stevee says. On mine, the button on the bottom of the stalk changes it between trip 1, trip 2, digital mph and a settings menu.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
I will try resetting Trip2's menu's fully later, but still I haven't been able to get it to show Trip1. My Golf does this with no bother so I was just checking there wasn't some way of resetting the lot. I'm wondering if pulling the battery and leaving it for 20 minutes may do something?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
I think I figured it out. It appears that the button on the bottom of the stalk only turns the display on or off. If I flick through the options using the up/down buttons then i'm able to find the displays I want i.e. average MPG for journey.

It at least appears to be working fine, even if it is different to other peoples versions.

Cheers though!
 
1 - 5 of 5 Posts
Top