UK Audi Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hi all just joined up and have a yellow a3 1.8t with what looks like full factory options(more about that in the right section later)

I have a problem,its a 98 agu standard tune.

I have had lots of turbo cars before so understand the mechanicals,and am a mechanic by trade,just after some 1.8t specifics please,oh and i dont have vag com or know anyone with it as yet :(

Now the problem,basically when i bought the car it seems flat to drive,put a guage on it and got around 0.3/0.4 bar at a push with no overboost ,tried powering up the n75 and no click,so guessing its dead?

Ok i though that wont help so tried a mbc to test before i replace it,nothing?

ok so maybe its the bov,blocked up both ends and the vac hose,no diffference,checked the air filter,clean?

ok so i then thought id change the fuel filter,slight improvement but not alot just a bit smoother?

then thought id try in case the mbc was faulty,so unplugged the waste gate completely just to test,now iirc a unregulted k03 should make 22-25psi max?

i got 7psi!? thats it,flat out 7psi,you hear the turbo spool from 1500ish rpm,but you get no real turbo pull until around 3k with foot on the floor,and 3rd/4th it feels virtually boostless although a gauge says 6/7psi still

i have reinforced the tip in case of collapse no different,cleaned the maf,cleaned the throttle body,etc,only prob left is a tiny blow where the downpipe meets the turbo,(NOT where the turbo meets manifold )so shouldnt affect boost really.

Do these suffer from boost leaks much ONLY on boost and not vacuum as vac is nearly 1 bar on overun and no stalling/hunting?

Ive had 2 before and been fine and a revod a4 with k03s so know how it should go,but 7psi on full boost with no dv?so the car has no way of regulating the boost as its still revving so the mechanicals should be making boost?

Before anyone tells me to get a remap not use mbc etc,im planning a reap already but want the car right before i do so i know its ok.

any advise greatfully recieved,or info on common boost leaks etc!

Cheers guys!
 

·
Registered
Joined
·
4,874 Posts
Wow........thats some post.

Well you said that you dont have vagcom. A simple scan could show some faults that could take forever to look for. 7psi is minimal.

Is there any leaks in the intercooler to turbo? Maybe a clean MAF isnt enough. if you had vagcom then you could do a test run on the MAF and see what values it has. Maybe even check the coilpacks.

But above all vagcom. If the DV is buggered then you could have the same symptoms.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
hi thanks for the reply,ive removed the dv to erradicate it,and blocked the vacuum off too.

The problem is not a missfire its smooth,and no jerkyness etc,ive unplugged the maf and it runs crap so think its ok.

The problem is like a leak on positive boost,mechanical failure im sure as with everything blocked and NO boost control implemented at all,i can get max 7psi lol,

Ive read about the agu having faultypcv valves which can caus a prob but could i lose 15+psi through it?

Also thanks it is a large post lol,but i have seen lots of people who woulld put,"im not getting much boost 1.8t"and then have 30 questions to get a feel of what car,year,spec,whats been done etc,so i try to be thorough and not waste peoples time,lol,btw where can i get a vagcom and are they dear?

i have a laptop if that helps lol
 

·
Registered
Joined
·
4,874 Posts
This website is where you get it www.rosstech.com $99 registration i think.

There must be a boost leak the intercooler side for you to loose so much boost. Its prob not the maf as it ran like crap. I know they are buggers to find though...can there be any other explanation if mechanically the turbo is spooling?

Or.....If there is a leak on the exhaust side could that not prevent spooling of the exhaust turbine and thus weaken the turbine speed and boost?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
hmm,well ive been thinking,technically as the small exhaust blow is after the turbo it shouldnt affect the turbo boost really i wouldnt have thought?

After much research it seems the pcv valves are a common issue and let boost into the crankcase,which would probably explain the oil around my filler cap?

it also appears there are several pipe which come from this which tend to split,also leaking and upsetting the ecus readings thank god its not a aum then id have a n249,and about 20 other pipes to check lol

oh well will see what find tomorrow and hopefully *crosses fingers*will have a nice boosting car to report about !!

Then ts remap time lol
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #8 ·
wahey!!

After much investigation,i found the pipe from manifold to pcv valve split altho pcv valve is ok,(vw want 20,30 +vat for a rubber hose)think ill be aking up a replacement,and the vacuu line to dv was leaking somewhere,a visual showed no problems but replaced wth a new silcone hose and a1 so also thought id do the pressure reg one too,goes MUCH better now,now i can let the moddding commence lol!

Cheers to everyone that helped,and the search function is VERY useful too!!!
 
1 - 11 of 11 Posts
Top